Betaflight Configurator Chrome版を強引にアップデートする

なかなかストアに 10.5.1 がやってこない Chrome版 Betaflight Configurator 。
ついには「アップデートしろよ」みたいなダイアログまで出る始末。
試しに Crostini の Debian に deb 版入れてみたが、LXDコンテナなので USB シリアルつながらず。
それでも Windows は使いたくない。

しょうがないので手動であげることにした。
ココに Jenkins さんがいる。
https://ci.betaflight.tech/job/BetaFlight_Configurator/
本日の最新ビルドは 10.6.0。
4/10以降のを使うとダイアログが出なくなるみたいだが、ま、最新にしておくか。
zipを解凍して、拡張機能→デベロッパモード→「パッケージ化されてない拡張を読み込む」でフォルダ指定すればさっくりインストール完了。
もちろん拡張機能に対応した Chrome/Chromium が動けば同様の方法で利用可能だ。
インストールすると、ストア提供の古いヤツと区別つかなくなるので、消しちゃうかショートカットの位置で覚えるかしよう。

これで Betaflight4.0.0 を動かせる環境揃っちゃったなあ。
ゆるゆると設定始めてみようかな。